On 19.07.2008, at 20:11, Thomas Aylott / subtleGradient wrote:
The naming convention should be ".tmbundle"
They recently added support for using a "." in the name of the bundle.
Searching for "tmbundle" doesn't currently find repos named with
".tmbundle" but it's a known open bug ticket with them.
I just committed a workaround to this bug on my fork of the textmate
gem. I'm having it search github for the bundle name and then filter
by "tmbundle" instead of the other way around.
I suggest you just leave getbundles asis and wait for their bug to be
fixed. But the naming convention should be ".tmbundle"
OK. I agree. If a dot is allowed I also would say the convention
should be '.tmbundle'.