[TxMt] Rails Bundle

Jonathan Kopanas john.kopanas at protoseinc.com
Fri Apr 29 11:44:32 UTC 2005

Thanks! :-)

On 29-Apr-05, at 2:31 AM, Allan Odgaard wrote:

> On Apr 29, 2005, at 5:02, Jonathan Kopanas wrote:
>> I double clicked.  It installed.  I restarted TextMate.  When I  
>> looked in snippet there was no category for Rails.  How can I get it  
>> to install properly?
> You'll need to enable it in the Filter Settings (Window -> Show Bundle  
> Editor).
> The reason it is filtered is that there already is a Rails bundle in  
> TextMate -- I'll fix it so that installing a “new” one changes filter  
> settings.
> The Rails bundle that comes with TextMate should be newer than what  
> you found on the RoR wiki. The bundle lives here:  
> http://anon:anon@macromates.com/svn/Bundles/trunk/Bundles/ 
> Rails.tmbundle/ -- you can check out the snippets, but the syntax  
> requires beta 6/7.
> So I'd recommend:
>  Quit TextMate
>  Go to ~/Library/Application Support/TextMate/Bundles
>  Trash the Rails bundle (this is the one you installed)
>  Start TextMate and go to the Bundle Editor and enable the default  
> Rails bundle
> ______________________________________________________________________
> For new threads USE THIS: textmate at lists.macromates.com
> (threading gets destroyed and the universe will collapse if you don't)
> http://lists.macromates.com/mailman/listinfo/textmate

More information about the textmate mailing list