[TxMt] TM2 LaTeX Problem

vonera vonera at gmail.com
Fri Mar 9 14:57:04 UTC 2012

Hi all, 

i have an issue with TM2 and LaTex. 
I've used TM1 with Skim, then i've installed TM2 and after some
modifications it was working fine. 
the only remaining problem was the Sync with Skim. Every time i tried to go
back from Skim to tex file, it opened TM1. 
I removed TM1 with AppCleaner (this was a mistake as i read 
http://old.nabble.com/TM2-LaTeX-Woes-to32981904.html#a32984513 here ) 
After that i've removed TM2 and did everything the same as before. 
I've installed TM1, set the path, compiled some tex file, configured Skim,
compiled tex file again. 
then i've installed TM2. At first time i tried to open a tex file it asked
me like the first time to install the LaTex bundle. 
After downloading 4 packages and "installing" them it opened the tex file
but the active bundle was PlainText. 
In the Bundle editor i can see the LaTex but it is grayed-out. 

Does anybody have an idea how to proceed?     

View this message in context: http://old.nabble.com/TM2-LaTeX-Problem-tp33472319p33472319.html
Sent from the textmate users mailing list archive at Nabble.com.

More information about the textmate mailing list