[TxMt] Ctrl-Esc on Leopard

Eric O'Brien ericob at possibilityengine.com
Mon Nov 12 06:34:21 UTC 2007

Very Strange.

For the longest time, this has never worked for me:  so long ago I  
just gave up trying to use it.  I am *not* using Apple Remote  
Desktop.  Switching to a newly created user *did* allow this to work,  
so apparently it was SOMEthing about my main user setup that was the  
problem.  I've never had the patience to try to figure out what it  
was though.

Just now however, I tried the keystroke and... Oh My Goodness, It  
Works!!  Still running OS X 10.4.10.  TextMate is 1.5.7 (1436).

It *would* be really neat if there were some sort of "utility" that  
could answer the question "Who Ate That Keystroke?"  ;)


On Nov 11, 2007, at 3:16 AM, Allan Odgaard wrote:

> On 11 Nov 2007, at 11:50, guerom00 wrote:
>> I might be wrong but I'm pretty sure no other apps uses this  
>> shortcut…
>> Is there someone on the list who has a MBP running Leopard and for  
>> whom it
>> works ?
> All proofs brought up in the past (and this topic has resurfaced a  
> lot) points to the key being eaten by Apple’s Remote Desktop.
> Go to System Preferences → Sharing and see if it is enabled (in  
> Leopard it is called Remote Management), if so, disable it.
> If not, then see http://wiki.macromates.com/Troubleshooting/ 
> KeyBindings

More information about the textmate mailing list