[TxMt] Latex bundle - typeset and view failing to find errors, and "the document *.pdf could not be opened"

Toby Gee toby.gee at ic.ac.uk
Thu Dec 13 18:53:41 UTC 2007

I'm running Textmate build 1436. I realised earlier today that  
something weird was going on - Textmate seemed to think I'd lost a $  
somewhere, but no errors were coming up when I ran Typeset & View. I  
tried an experiment and added in some more errors, none of which were  
showing up. I then tried processing the same file in Texshop, which  
found all the errors.

I wondered if this might be due to me not having the latest Latex  
bundle installed. I searched for a while to find out how to update  
the bundle, couldn't find anything (perhaps it updates  
automatically?!) and then installed GetBundle and opted to update all  
bundles. I then tried again, and found that on top of failing to show  
any errors, whenever I try to pdflatex a file an error message pops  
up from Skim saying "the document *.pdf could not be opened" (where  
*=document name). I then tried opening the pdf file in Preview, which  
said "File error. Could not open the file."

At the bottom of the typeset and view window I see the following:  
Document 'prescribedlifts7.pdf' not open in application 133:228:  
execution error: Skim got an error: NSReceiverEvaluationScriptError:  
4 (-1728)

Any help would be appreciated!

Toby Gee
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20071213/0ebdc693/attachment.html>

More information about the textmate mailing list