[SVN] New HTML support stuff
cryo at cyanite.org
Sun May 22 17:13:04 UTC 2005
On 21/05/2005, at 10.10, Allan Odgaard wrote:
> I think a good naming convention would be start_something and
> end_something, so that nesting would be more obvious, e.g.:
Yeah, sure.. although I don't really like the _ naming, but .... I
guess I can get used to it ;-).
> Also, perhaps let those of the commands which take a single
> argument use stdin if that argument is not given, e.g.:
Yeah, could do.
> I btw couldn't make the show/hide links work (they didn't do
> anything). Torsten (IIRC) had a similar problem in the past, but I
> think this was only when referring to the css/js as an external
> file. Did these boxes work for you?
Yeah, they work fine for me in Safari. I use the same method as in
the Xcodebuild stuff.. does that work for you?
More information about the textmate-dev