[TxMt] Re: SQL Bundle Database Browser on Ruby 1.9.2?

Allan Odgaard mailinglist at textmate.org
Sun Jan 2 18:52:23 UTC 2011

On 30 Dec 2010, at 17:05, Matthew Bellantoni wrote:

> Has anyone gotten the SQL Bundle's Database Browser to work with MySQL and Ruby 
> 1.9.2?  If so, can you tell me how you did it? :)

While we would gladly accept a patch to make it run on ruby 1.9.2, it’s probably easier to just use ruby 1.8.

We generally do not recommend using ruby 1.9 for bundle commands.

More information about the textmate mailing list