[TxMt] TextMate and TeXniscope - Fails opening pdf

Geir-Tore Lindsve lindsve at bluezone.no
Wed Mar 8 08:16:22 UTC 2006


Yesterday I decided to give TeXniscope a try after watching the
screencasts from Haris (btw, great screencasts!)

I have a problem making TextMate using TeXniscope though. I have set
the TM_LATEX_VIEWER variable to TeXniscope, and in TeXniscope I have
set the editor command path to /usr/local/bin/mate and the editor
arguments to %file -l %line.

When I typeset the document, TeXniscope doesn't open at all and the log
window shows this message:

Compiling LaTeX...

This is pdfeTeXk, Version 3.141592-1.20a-2.2 (Web2C 7.5.3)
Typesetting: ./test.tex

Document Class: article 2004/02/16 v1.4f Standard LaTeX document class
Typesetting: ./test.aux)

Output written on test.pdf (1 page, 20593 bytes).


2006-03-08 08:59:20.072 open[11309] LSOpenFromURLSpec() returned -10827
for application TeXniscope path /Users/geir/Desktop/test.pdf.
2006-03-08 08:59:20.074 open[11309] Couldn't open file:

The document I'm trying here is a fresh document from the article  

Any idea of a solution for this?

(TeXniscope version 0.3.4, and TextMate version 1.5(906))

Geir-Tore Lindsve
lindsve at bluezone.no

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2367 bytes
Desc: not available
URL: <http://lists.macromates.com/textmate/attachments/20060308/5c73823c/attachment.p7s>

More information about the textmate mailing list