[TxMt] Re: Edit in TextMate break for anyone else?

Jesse Read darthnerdus at gmail.com
Sun Jul 12 16:05:58 UTC 2009

I got it working at last, but I had to follow a very odd setup.

When I tried this, I had already updated to build 1505.

To get it working I reverted to 1458 (I think that's the "major
release" downloaded from the site), installed the bundle all over
again. And it worked! So... I re-upgraded to 1505, and it still works!

I think this same workflow could work with Snow Leopard, as I hadn't
tried this on SL and the symptons were the same. I'll have to get back
into my work computer to test it though.

I must say, I find it odd that I had to go back to 1458, was something
changed in the bundle between the two?

-- Jesse

On Sun, Jul 12, 2009 at 6:15 AM, Timothy Bates<timothy.c.bates at gmail.com> wrote:
> Reply written in TM via Edit in Textmate with Leopard on an older
> intel Macbook Pro :-)
> So its not yet a non-working hack.  For me, edit in TM working in
> Safari and mail etc is a deal-breaking feature: Must use it 50 times a
> day.
> t
> On 12 Jul 2009, at 08:35, Jesse Read wrote:
>> So I was in IRC asking Allan about this earlier today, but he said
>> it was still working in Leopard and I could look in the source for
>> any Snow Leopard issues (I've been developing off and on with SL).
>> Well, I'm back on my Leopard side and it's broken here too. I
>> reinstalled the InputManager and still a no-go. It beeps at me when
>> I try to use the command (but as in SL, the bundle IS loaded as I
>> can see the command is there.)
>> So is anyone else suffering from a break with the "Edit in TextMate"
>> InputManager? I'd figured I'd poll the group at large before I start
>> mucking around or write it off as a non-working hack at this point.
> _______________________________________________
> textmate mailing list
> textmate at lists.macromates.com
> http://lists.macromates.com/listinfo/textmate

More information about the textmate mailing list