[TxMt] problem running latex after svn up

Claus clausenator at gmail.com
Wed Oct 15 19:43:13 UTC 2008

after svn updating all my *.tmbundle, including the latex bundle,  
after running a previously working latex-project, I got after cmd-R:

/tmp/temp_textmate.hXj0XQ:3:in `require': no such file to load -- / 
process (LoadError) from /tmp/temp_textmate.hXj0XQ:3

I looked around, and found that likely I have to also svn up the  
"Support Folder":
cd /Library/Application\ Support/TextMate
svn co http://macromates.com/svn/Bundles/trunk/Support

so I did, however, when I run
I get
/Users/clausman/Library/Application Support/TextMate/Support
and not
/Library/Application Support/TextMate/Support
as I should according to

Now, at first this didn't bother me too much,
but when I tried to cmd-R on my latex project, I got
Error: Could not open to check for packages

This is most likely a problem with TM_LATEX_MASTER

(I have TM_LATEX_MASTER set under cmd-I)

interestingly, this error even occurs when I try to compile a single,  
basic latex file like the following four lines (and I thought  
TM_LATEX_MASTER is only necessary when using projects?)



Hello World


Can anybody help me how to get latex running again?

Is the "$TM_SUPPORT_PATH" the problem?

Or is there anything major different in the latex bundle recently  
(last half year or so)?

Thanks for your help,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20081015/e316a94b/attachment.html>

More information about the textmate mailing list