[TxMt] Keybinding for ^> doesn't work in Leopard

Alex Podaras apod at cursed.gr
Thu Jan 3 11:11:23 UTC 2008


Are you sure you are in the right context "HTML (Rails)".
Also try running the command "Insert ERB' s" from the Bundles > Select  
Bundle Item... dialog


On Jan 3, 2008, at 12:51 PM, Ian Piper wrote:

> Hi all,
> I'm sure this used to work for me... I used ctrl + shift + ">" as a  
> shortcut for <% %> or <%= %>
> I have been trying this today and it doesn't work. I have recently  
> upgraded to Leopard. I also use a Matias Tactile Pro 2 keyboard (but  
> I have tried my Apple BT keyboard and my PowerBook keyboard with the  
> same effect).
> I had a look at the KeyBindings page on the website and also tried  
> Key Codes. I also checked out the Console log and couldn't see  
> anything obvious.
> Can anyone guide me towards a resolution of this?
> Thanks,
> Ian.
> ______________________________________________________________________
> For new threads USE THIS: textmate at lists.macromates.com
> (threading gets destroyed and the universe will collapse if you don't)
> http://lists.macromates.com/mailman/listinfo/textmate

More information about the textmate mailing list