[TxMt] Latex: completion with esc not working

Christopher Brewster C.Brewster at dcs.shef.ac.uk
Fri Oct 20 10:35:06 UTC 2006

> On 19 Oct 2006, at 23:13, Charilaos Skiadas wrote:
>> Is this what they should be?
> That looks right. Is this a saved file? Try it with both saved  
> files as well as untitled documents.

The problem is specific to that project I am afraid. There is no  
problem with other latex files in other folders.

> Is it part of a project, via TM_LATEX_MASTER?

yes it is
> Are you setting TM_LATEX_BIB? (You don't have to, just checking  
> your settings)

Checking this I realised for Bibtex the path had changed. So the \cite 
{} case is solved.
But the \ref{} case is still not working (in this project).

> How are you testing that it is not working?

for \ref{}
put cursor in braces and press esc

> Does the other completion command work, the one via opt-esc?
This does nothing.

> Make sure that you are up to date, I recently fixed a problem  
> someone else had that sounds possibly similar, though his was with  
> the Command Completion command.
I am up to date.



For new threads USE THIS: textmate at lists.macromates.com
(threading gets destroyed and the universe will collapse if you don't)

More information about the textmate mailing list