[TxMt] Ruby completion not working with another version of Ruby.

Afflictedd2 flethuseo at gmail.com
Sun Oct 17 15:36:32 UTC 2010

My ruby Completion is gone when I try to change the ruby I am using.  This is
one of my favorite features of programming ruby with TM. Is there a way to
get this working with the ruby I want to use.

I want to use ruby-1.9, which I have installed using RVM

When I put the following TM variable.. the Completion is gone: 
TM_RUBY /Users/Ted/.rvm/bin/textmate_ruby (specifically I get Parse error)

When I remove it.. Completion works again.


View this message in context: http://old.nabble.com/Ruby-completion-not-working-with-another-version-of-Ruby.-tp29984089p29984089.html
Sent from the textmate users mailing list archive at Nabble.com.

More information about the textmate mailing list