[TxMt] Re: Posting Images with Blogging Bundle

Mike Lim Mike.Lim.Tango at gmail.com
Thu Jul 8 01:25:13 UTC 2010

Allan, I've managed to restore the defaults as per your blog post, so it's
all looking fine and as expected. Thanks again, now back to some speedy blog


Mike Lim

On Thu, Jul 8, 2010 at 10:37 AM, Mike Lim <Mike.Lim.Tango at gmail.com> wrote:

> On July 1, 2010 at 13:07, Allan Odgaard wrote
> Click ‘MultiMarkdown’ in the status bar and change it to ‘Blog —
> Markdown’.
> The next time you create a new blog post it should remember this
> choice. At least iirc: blogging bundle use multiple extensions for
> types, I don’t recall if TM learns only the last bit, in which case
> you probably want to clear the errorneous recorded extension, though I
> wonder then why it would pick MuktiMarkdown in the first place (quite
> sure this require you at some point having manually switched to
> MultiMarkdown for a blog post)…
> Anyway, I wrote a blog post about this with all the details: http://blog.macromates.com/2007/file-type-detection-rspec-rails/
>   — read that if it doesn’t work :)
> -------------------
> Allan, that works, thanks so much!  I think I probably did switch it to
> Multimarkdown at some point. At the moment, it even if I change it to
> conform to my chosen blogging template and then open a new file it still
> defaults to 'MultiMarkdown' in the status bar. But I will read your post to
> see what I can do about it. In the meantime, switching the status bar once
> the file is open does the trick.
> Thanks again, I appreciate your help!
> Mike Lim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20100708/cb2baf7c/attachment.html>

More information about the textmate mailing list