[TxMt] Blogging bundle doesn't like password with ampersand

Zev Eisenberg igeek1 at gmail.com
Mon Mar 9 21:54:12 UTC 2009

I have a WordPress 2.7 blog that I had been using with TextMate.  
Around the time I upgraded WordPress to 2.7.1 and TextMate to 1.5.8  
(1498), TextMate lost the ability to interact with my blog. it gives  
"Error: bad login/pass combination(403)."

I've isolated the issue to when my password contains an ampersand (all  
the other characters are letters and numbers). For example, when I set  
the password to abcabc it works, but abc&abc does not.

More information about the textmate mailing list