[TxMt] problem running perl script

Dave Winzler dave at nkvt.com
Sat Nov 15 12:58:50 UTC 2008

Recently the Perl "Run Script" bundle command stopped working for me.  
The error I'm getting is

-e:2:in `require': no such file to load -- /Applications/TextMate.app/ 
Contents/SharedSupport/Support/lib/tm/executor (LoadError) from -e:2

Normally this type of error goes away when I update my Bundles or my  
Support folder, but it appears that I'm up to date:

$ cd /Library/Application\ Support/TextMate/Support/
$ sudo svn update
At revision 10740.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20081115/6f2577ac/attachment.html>

More information about the textmate mailing list