[TxMt] Re: Problems with python bundle

Alex Ross tm-alex at rosiba.com
Thu Dec 25 18:14:36 UTC 2008

On Dec 25, 2008, at 9:56 AM, Dana Rea wrote:

> You're example works ok for me (using cmd-R). Python gives the  
> following version number in one of the output windows:
> PyMate r8111 running Python 2.5.1 (/usr/bin/env python)
> Does this differ from what you see?

Dang, that is an oooooooold version.  Go to preferences and set your  
updates to “Cutting-Edge”.

More information about the textmate mailing list