Problem updating bundles (Re: [TxMt] Setting up Latex Watch)

Niels Kobschätzki n.kobschaetzki at
Tue Sep 4 06:23:34 UTC 2007

On Sep 4, 2007, at 8:13 AM, Robin Houston wrote:

> On 04/09/07, Clover <antikraft at> wrote:
>> Seems like I am having problems updating my LaTeX bundle.
>> I have been trying to update my bundles using the script at
>> to-date-with-ruby
>> and also the GetBundle bundle, but I don't think my bundle gets  
>> updated.
>> The former script when doing the update says "* LaTeX: bundle exists,
>> updating
>> * updated to " without saying the version number to which it was  
>> updated
>> — makes me think that there was an update failure (a similar thing
>> happens to the "Text" bundle during updating.
> I'm afraid I don't know what the problem is. I've never used either
> that script or GetBundle. I hope somebody else will be able to help.

Iirc GetBundle couldn't update default-bundles that is only possible  
via SVN-update (at least that was the state some months ago).


More information about the textmate mailing list