[TxMt] PHP Validation broken in latest update

Walter Lee Davis waltd at wdstudio.com
Sat Mar 17 05:29:16 UTC 2007

I have been using TM for quite a while, and one of my most-used 
features is the PHP syntax validation. Immediately after the latest 
update (to 1.5.5 (1368)) this stopped working. Instead, I see the 
following lines in place of the error / success readout:

dyld: ruby Undefined symbols:

I have tried updating Ruby to 1.8.6, and downgrading it to 1.8.4. I 
have deleted and downloaded a new copy of TM. Nothing helps. I am on 
10.3.9 + all patches.

Has anyone else seen anything like this?



More information about the textmate mailing list