[TxMt] Blogging-Bundle and Wordpress.com

Brett Terpstra brett at circlesixdesign.com
Wed Jan 3 16:05:50 UTC 2007

You need to make sure that you're modifying the client.rb in the  
version that TextMate is using for it's Ruby processor.


On Jan 3, 2007, at 10:03 AM, Niels Kobschätzki wrote:

> On Jan 3, 2007, at 2:36 PM, Brett Terpstra wrote:
>> You got me.  That's the error that you're getting, so unless your  
>> machine is using a different install of Ruby that should bypass  
>> the problem.  Let's see if anyone else has suggestions...
> typing "ruby --version" and then typing ctrl+r gives me 1.8.4  
> (that's what I compiled yesterday -- I know that there's Apples  
> ruby with version 1.8.2 available on the machine as well but that  
> brought the same error)
> Niels
> ______________________________________________________________________
> For new threads USE THIS: textmate at lists.macromates.com
> (threading gets destroyed and the universe will collapse if you don't)
> http://lists.macromates.com/mailman/listinfo/textmate

More information about the textmate mailing list