[TxMt] Problems with Ruby "Documentation for Word / Selection"

Kevin Ballard kevin at sb.org
Tue Nov 28 23:20:45 UTC 2006

Do you have a subversion bundle checkout, or are you just using the  
bundles that come with TM?

If you have a checkout, can you make sure you update your entire  
checkout to HEAD?

On Nov 28, 2006, at 4:21 PM, Simon Ruderich wrote:

> I'm using "Documentation for Word / Selection" of the Ruby-bundle  
> very extensive and so I spotted some problems.
> When I load the "Documentation for a Word" with ^H (for example  
> "include"), then click on a Link (in my example "Module") and then  
> click on _any_ link, I get a white error page reading "Error: Not  
> Found"; but for a small moment I can see the new page was loaded. I  
> tried some things and after removing the following line in the  
> javascript function "ri" it works for me.
> window.location.hash = "actual_output";
> But I'm not really sure why, so please could you look into it.
> There is also another problem, which annoys me. Sometimes when I  
> click on a link, then the new content is not displayed. Only after  
> I use Apple+A to select the hole text, the new page appears.
> It appears to happen when the new content is smaller then the old  
> one, but I'm not really sure. Could you please check this too.

Kevin Ballard
kevin at sb.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20061128/e61f812b/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2432 bytes
Desc: not available
URL: <http://lists.macromates.com/textmate/attachments/20061128/e61f812b/attachment.p7s>

More information about the textmate mailing list