[TxMt] Using symbols

Juan Carlos Anorga juananorga at gmail.com
Sat Aug 26 02:00:01 UTC 2006

Hi Dru,

Have a look at these pages to learn about symbol list:


- Juan

On Aug 25, 2006, at 6:38 PM, Dru Kepple wrote:

> Hi,
> I would like to know more abour modifying a bundle's language so  
> that it can use the symbols functions (you know, the little pop up  
> at the bottom, and the go to symbol command).  I work in  
> ActionScript mainly, and the ActionScript bundle doesn't seem to  
> allow this.  I do seem to remember way back when I was demoing  
> TextMate that ActionScript symbols seemed to show up, and I thought  
> that was cool, but at some point they just stopped working.  It  
> just says "-- no symbols to show for current document" for .as  
> files.  I've seen a few languages that have symbols show up...and I  
> just don't know what I need to do to get it working.  When I was  
> using Eclipse I found the class browser thing very handy...would be  
> nice to have that in my now-preferred editor.
> I checked the docs, searched at macromates.com, searched  
> Google...can't seem to find any good documentation on how to work  
> with symbols.  Any help would be greatly appreciated!
> Thanks,
> Dru
> ______________________________________________________________________
> For new threads USE THIS: textmate at lists.macromates.com
> (threading gets destroyed and the universe will collapse if you don't)
> http://lists.macromates.com/mailman/listinfo/textmate

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macromates.com/textmate/attachments/20060825/32310292/attachment.html>

More information about the textmate mailing list