[TxMt] tm update needed

Gavin Kistner gavin at refinery.com
Thu Oct 6 14:19:06 UTC 2005

On Oct 6, 2005, at 8:11 AM, James Edward Gray II wrote:
> I just upgraded TextMate today, but it didn't have the usual  
> includes (the service and the bin/ applications).  Now running "tm"  
> says, "tm: you need to update this helper tool (server at version  
> 2)."  How can I get the latest version of these extras?

I ran into that this morning, too. I found a copy of the mate command  
(which replaces 'tm' due to closeness to 'rm') in the Contents/ 
Resources directory of TextMate's package. Copying this to /usr/local/ 
bin made my machine happy again.

More information about the textmate mailing list