[SVN] Re: r10001 (Nu)

Jason Sallis jsallis at gmail.com
Sat Jun 21 03:03:39 UTC 2008

Question - when I run any of the new bundles that have been converted  
to use TextMate::Executor, I get the following error:

-e:2:in `require': no such file to load -- /Applications/TextMate.app/ 
Contents/SharedSupport/Support/lib/tm/executor (LoadError) from -e:2

Obviously I don't have the new libs in my version of TM. I'm set to  
check for Cutting Edge updates. What do I need to do to get the new  

- Jason

On 20-Jun-08, at 8:53 PM, Alexander John Ross wrote:

> • Move Nu's “Run” and “Run Tests” command to TextMate::Executor.
> Changed:
> U   trunk/Bundles/Nu.tmbundle/Commands/Run Tests.tmCommand
> U   trunk/Bundles/Nu.tmbundle/Commands/Run.tmCommand
> D   trunk/Bundles/Nu.tmbundle/Support/NuMate/
> _______________________________________________
> textmate-dev mailing list
> textmate-dev at lists.macromates.com
> http://lists.macromates.com/listinfo/textmate-dev

More information about the textmate-dev mailing list