[SVN] Re: executor.rb: Changes for Ruby 1.9

Charles Turner vze26m98 at optonline.net
Fri Aug 29 18:52:04 UTC 2008

On Fri, 29 Aug 2008 13:45:40 -0500, James Gray wrote:
> I seriously doubt it does.  All you do here is disable our Ruby 1.8  
> encoding handling.  You do not implement a 1.9 strategy though.

> We're going to need to figure out the right way to support UTF-8 on  
> Ruby 1.9 to fix this correctly.

Yes, you're very right about that. Fair enough...

Best, Charles

More information about the textmate-dev mailing list